Kicked out before getting in!

  • I'd submit a ticket for something like this, but I don't know if I'm the only one with this issue, and I actually haven't been able to play enough to remember which server I'm on or what my character's name even was.

    To quickly state what my problem is, every time I try to log in, the game boots, apparently with no issues... Until it actually starts. Every time it gets into the startup, it disconnects from the server before even getting to the server selection screen. "Error 191" is what it gives me. To my Dismay, I haven't been able to find anything on that particular issue. (Then again, I'm a bit of a dummy.) Any kinds of tips or help would be appreciated!

    Wrapping this up like a letter,

  • Hello Vivv,

    A bit more information would be helpful! Are you running windows 10 by chance? This OS isn't super fond of our executible! We recommend running in compatibility mode for Windows 8 to avoid issues related to Windows 10.

    If you are not, please make sure that you meet our system requirements. If further issues persist, we recommend updating drivers!

    If all else fails, feel free to send a ticket to our customer support. There is a link in my signature!

    Hope this may of some help. Good luck!

  • Yes, I am running W10, and like I said I am a dumb... Ended up uninstalling and reinstalling the game to no effect, not once thinking to try it in compatibility mode. I have yet to give your suggestions a try as time of posting, but I'll give an update on how it works out. And thank you!

  • I realize I'm posting a little late, but I've tried the things recommended, and none of them worked. Submitting a ticket is something I can't even access the information to do properly, considering the nature of the issue, so I think I'm just gonna give up and move on. In any case, thank you for trying! (Of course, if you have any other suggestions, I'd hear them out before moving on entirely, but I'm not gonna go mucking around by myself more than I already have.)

  • Hello again Vivv,

    Sorry to hear that my solution didn't work out for you. However, I do have a few more questions you can answer and additional statements that might provide a resolve!

    Did you meet our minimum system requirements?

    Have you installed your latest drivers for your hardware?

    Our game is currently IP blocked for those playing from Turkey. Do you happen to live there?

    Are you using Wi-Fi or Ethernet? I would always recommend an Ethernet Cord for playing :)

    If all else, you can send me a message on the forums and we can work together on getting a ticket sent regarding your issue to see if Customer Support has any other ideas!

  • Hey Arches,

    a friend of mine exactly has the same problem. I took a closer look at the error and found out that some JavaScripts the launcher depends on - more precisely the mootools library - cannot be loaded. For some reason it seems as if she does not receive a response from the server providing the library, i. e. (IP address Obviously, this only concerns a few users since most users have no problems logging in the game.

    What we did so far was to clear all temporary data and clear the browser's cache as well as checking and resetting firewall rules. None of that has helped.

    Anyway, you may perhaps want to consider forwarding the information to the technical support/IT department. Maybe they can imagine what the problem is all about and provide a solution. If they can't I can at least tell you that the error is browser/network related and can most likely not be solved by reinstalling the game.



  • Wow Ayliana! Thank you so much for all your feedback regarding this issue. I will pass this on and see if we can get a resolve within the near future. :)

  • I have the very same problem the first time I try to log on. After exiting, and starting again, it works fine.

    I have no idea why it does this, but thought I would post in case it will help solve the problem.